power plan | 80/20 Endurance

power plan

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #17509
    shell72
    Participant

    I have just changed from a pace plan to a power plan. The plan is uploaded in my TP calendar and transferred to garmin
    The problem is when I go to do the planned run my garmin is showing no zone in the instructions
    It showed a pace when I used that but not showing zones. They are set and present in TP
    Any help please

    #17510
    David Warden
    Keymaster

    Shell,

    Thanks for posting. The most common issue is that only a Default power zone is defined in TP, not a specific Bike power zone. Be sure you perform all the steps at https://www.8020endurance.com/understanding-trainingpeaks-workout-plan/ and almost always addresses these issues.

    If you’ve done that, connect to me in TP at https://home.trainingpeaks.com/attachtocoach?sharedKey=OKYJVWHNFAPPG and I’ll have a look directly.

    David

    #17511
    shell72
    Participant

    Thank you. I will let you know

    #17512
    shell72
    Participant

    I have messaged you as my zones are showing in the workout on TP but no target on watch.

    Many thanks

    #17513
    David Warden
    Keymaster

    Shell,

    Yes, the issue is that you have no Run Power zones specified, only a Default Power zone specified. Follow step 2 of https://www.8020endurance.com/understanding-trainingpeaks-workout-plan/

    While you are at it, I’d also specify a Run Pace and not a Default Pace.

    At least, it won’t work if you don’t have a Run Power zone specified. There may be other issues, but at the very least you have to have a Run Power zone to work.

    Also, unapply and reapply the plan when you’ve added the Run Power Zones, and only apply the Power plan, not both the Pace and Power plans on your calendar.

    David

    #17515
    shell72
    Participant

    Still showing no target on watch 🙁

    #17516
    winoria
    Moderator

    Hi Shell72,

    I think there could be some misunderstanding. Most Garmin watches do not support native power (actually, only the 955 does and I think the software update for 945 and Fenix 7 do too) but only for Garmin’s running power that is generated by either using there HRM pro or the running pod.
    If you use Stryd, you need to use Stryd’s app to show zones. If you connect your Stryd account to TP, it will automatically sync your workouts including the zones from TP if you use the Stryd app.
    If you use Garmin’s running power it should work with the standard Garmin running app as long as your watch supports the “native” running.
    What watch do you use?

    thanks
    Winoria

    #17517
    shell72
    Participant

    I have the stryd app installed and I have a forerunner 55. With ahving this When I do the workout I can select to have stryd power in the data field so will it show as I do the workout through the app?

    Clear as mud?

    #17518
    winoria
    Moderator

    It sounds like you have the stryd data field (connect IQ field) but not the Stryd App. You need to use the app vs. the connect IQ field.
    Your watch is listed as supported device.

    With the data field only, you can not get target zones displayed.

    https://support.stryd.com/hc/en-us/articles/360043019354-Garmin-Compatibility-with-Stryd?_gl=1*zw14yi*_ga*MTI1NjU5ODc5OC4xNjU3NjQ0NDg1*_ga_BHXVSE4C95*MTY1NzY0NDQ4NC4xLjEuMTY1NzY0NDU0NC4w

    #17519
    winoria
    Moderator
    #17520
    shell72
    Participant

    @winoria Thank you so much for your patience. I am a bit of a techno phobe and well out my comfort zone.
    Think I have everything now so will try a run tomorrow and hopefully everything will show up 🙂

    #17528
    shell72
    Participant

    So just back from a run. Still no power zone showing when on a run and not transferred to stryd calender either, Im guessing because no data sent to or from stryd

    #17529
    Charles
    Participant

    I alternate between the IQ Data Field and the Stryd Workout AP) for my workouts. (I convert the 80/20 workouts to pace, power, or heart rate depending on circumstances).

    I had some trouble setting them up on my Forerunner 945. Buried in the documentation I found that it was necessary to connect Stryd as a footpad to use the data field, and as a power device for the workout app.

    So, when I want to run a power based workout, I disconnect the Stryd Footpod and connect Stryd Power and vice versa.

    Also, when running power I must use the my phone to “fetch” workouts in order for the workouts to appear on the Stryd Calendar, and occasionally I may need to manually sync the Stryd with Training Peaks after a run on my phone.

    It’s cumbersome, but once set up it only takes a couple of seconds to configure the watch at the start of each workout.

    #17531
    shell72
    Participant

    @Charles can you say that again in dumb blonde??

    #17540
    Charles
    Participant

    OK, let’s try a couple of things:

    1. On the Stryd Power Center calendar check that your Training Peaks workouts for the next couple of days appear (only a couple of days will appear). If they don’t, open the Stryd APP on your phone – at the summary page press the cog to get to the settings page – go to connected accounts – select (or add) Training Peaks – on the Training Peaks page select manually sync workouts (this should only be necessary if you changed something recently or in this case if your calendar was empty). You should be good to go.

    2. When you select run on your watch you should see an indication that Stryd was recognized and connected. If you don’t check out the help page here: https://support.stryd.com/hc/en-us/articles/360037469693-Understanding-the-behavior-of-the-Sensor-Accessory-menu-on-Garmin-Watches
    It gets a bit confusing – I use a combination of connections from this page as I described above.

    3. For power workouts you must have the Stryd Workout APP installed (Winoria provided the link above). Scroll to and select the app on your watch – choose workouts – fetch workouts (to be sure you are up to date) – select your workout – Go.

    I don’t use the power workout much, but I did set up a power workout for a hilly race on the 4th. It works like a dream…

Viewing 15 posts - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.

$ubscribe and $ave!

  • Access to over 600 plans
  • Library of 5,000+ workouts
  • TrainingPeaks Premium
  • An 80/20 Endurance Book

 

30 day money back guarentee

For as little as $2.32 USD per week, 80/20 Endurance Subscribers receive:

  • 30-day Money Back Guarantee